Back to overview
Resolved

Planned Maintenance

Sep 21, 2026 at 5:30am UTC  –  Sep 21, 2026 at 6:30am UTC
Affected services
akn.api.officeanddragons.com

Resolved
Sep 21, 2026 at 6:30am UTC

Maintenance ended

Created
Sep 21, 2026 at 5:30am UTC

We will be updating our software and services to improve performance and security. The maintenance window is 3 hours, with an expected downtime of up to 1 hour. During this period, access to the application will be temporarily unavailable. No action is required from your side. Thank you for your patience as we work to enhance service reliability.